Přeskočit přímo na text


Chyba kurzorů v Galerii

Kategorie: Jak na to?
Týká se verze: Drupal 7.x
Zdravím, používám Drupal verzi 7.54. V poslední době však v galeriích přestaly fungovat „šipky“ na přepínání obrázků vpřed a vzad. Colorbox je taktéž aktualizovaný. Díky moc za radu, co s tím. PM
 

Co znamená přestaly fungovat?

Co znamená přestaly fungovat? Jsou vykreslené? Jsou v markupu stránky? Objevuje se nějaká chyba v Browser Consol? Aktualizoval jsi jen modul Colorbox, nebo i knihovnu?

Chybu to nehlásí, jen nejsou

Chybu to nehlásí, jen nejsou vůbec vidět. Původně tam však byly. Ukázka třeba zde: http://architekt-trestik.cz/…-pardubice-0

A mate ten colorbox spravne

A mate ten colorbox spravne nastaveny? Volba v zobrazeni daneho typu obsahu u daneho pole ma pri volbe Colorbox moznost Gallery Image Grouping s moznostmi. Co tam mate uvedeno? V CSS vidim, ze sipky maji nastaveno CSS na display: none, tzn. se mi to jevi, ze to bere kazdy obrazek samostatne, tedy ne jako galerii s moznosti prochazet obrazky.

Tak to je možné. A kde to

Tak to je možné. A kde to nastavím?. Můžete mi sem dát link? Díky moc.

Primy link vam bohuzel dat

Primy link vam bohuzel dat nemuzu, protoze to zalezi na konkretnim nastaveni, ale obecne: admin/structu­re/types/mana­ge/[typ_obsahu]/dis­play/[typ_zobra­zeni] Tady pak vyhledejte pole, ktere obsahuje fotku a kliknete na nastaveni. Tam uz najdete nastaveni pro Gallery (image grouping) a podivejte se, co tam mate zvoleno.

tak tam je nastaveo „per post

tak tam je nastaveo „per post gallery“

No nevím co bych tam měl

No nevím co bych tam měl nastavit. Je to pořád stejný (???) Stalo se mi to u celkem u 3 stránek, takže to bude asi něco systémovýho…

Tady je k tomu issue na d.o.

Tady je k tomu issue na d.o. https://www.drupal.org/node/2803769. Zkuste DEv verzi modulu. Případně změnu verze jquery (na to existuje i modul co umožňuje mít různé verze jquery podle modulů).

Ukazuje je to, že je jquery

Ukazuje je to, že je jquery aktualni, ale když se pokusím zapnout v modulech UI jquery, tak se mi ukáže hláška: The jQuery UI plugin is missing. Download and extract it to your jquery_ui module directory. (Právě se používá jQuery UI Nenalezeno) Případně můžete mi dát link na ten modul, o kterém píšete?

asi myslel spis jquery_update

asi myslel spis jquery_update nez jquery_ui

Přesně tak jQuery Update.

Přesně tak jQuery Update. A v případě, že by ta jiná verze s něčím kolidovala, tak se dá použít jQuery Multi (https://www.drupal.org/project/jqmulti).

Poslat nový komentář

  • You can use Texy! to format and alter entered content.
  • Povolené HTML značky: <em> <strong> <b> <i> <br> <code> <ul> <ol> <li> <pre> <pre class="php">
  • You can enable syntax highlighting of source code with the following tags: <code>, <blockcode>. Beside the tag style "<foo>" it is also possible to use "[foo]".

Více informací o možnostech formátování

Hledat

Přihlášení

Bezpečnost Drupalu

Z hlediska bezpečnosti je Drupal na velmi vysoké úrovni, díky propracovanému systému hlášení, prověřování a řešení možných problémů.

Čtěte více a odebírejte bezpečnostní aktuality

Poslední komentáře

Kdo je online

Momentálně je online 1 uživatel a 1 host.

Online uživatelé

Support

Psychologie - poradenství